1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Note: All passwords have been invalidated, please use Lost Password to create a new password. More info...
    Dismiss Notice

Done Can't connect to Node 2 server

Discussion in 'MC Eternal' started by JessTheGreat, Sep 20, 2020.

  1. JessTheGreat

    JessTheGreat Well-Known Member

    Messages:
    110
    Likes Received:
    68
    Local Time:
    10:27 AM
    This is the message I keep getting. Any thoughts or suggestions? Unfortunately, I can't seem to upload the changelog. I'm getting an error code for that too. I got what I could screen shot. See below. Any help would be appreciated.
    upload_2020-9-19_17-44-57.
    upload_2020-9-19_18-9-50.
    upload_2020-9-19_18-10-4.
    upload_2020-9-19_18-10-20.
     

    Attached Files:

  2. Moettke

    Moettke Well-Known Member

    Messages:
    65
    Likes Received:
    9
    Local Time:
    7:27 PM
    Try reinstalling assembly, last texture loading error. Although the problem of writing to the server does not explain
     
  3. HanoverFist69

    HanoverFist69 Administrator Patron Tier 3 Booster

    Messages:
    1,402
    Likes Received:
    751
    Local Time:
    9:27 AM
    I moved you to the spawn. Most times that will solve a connection issue like this. If you still have issues though please post your crash report.

    HanoverFist69
     
  4. JessTheGreat

    JessTheGreat Well-Known Member

    Messages:
    110
    Likes Received:
    68
    Local Time:
    10:27 AM
    Thank HanoverFist69.
     
  5. JessTheGreat

    JessTheGreat Well-Known Member

    Messages:
    110
    Likes Received:
    68
    Local Time:
    10:27 AM
  6. Moettke

    Moettke Well-Known Member

    Messages:
    65
    Likes Received:
    9
    Local Time:
    7:27 PM
    I have the same error (I wrote it in the discord), this is what I got in response: "mdecore is MattDaEpic Core mod. Make sure you didnt disable or delete it. May need to do a pack reinstall.
    Ironically, all it's functions are disabled server-side ".
    Only I am kicked from the server in the lobby, but I can play
    MineYourMind Launcher?
    I think the problem is in him
     
  7. Shizucc

    Shizucc CEO of "Shizo+ Inc." Patron Tier 3

    Messages:
    139
    Likes Received:
    105
    Local Time:
    8:27 AM
    If i had to guess, our clue would be hidden in line 382

    mdecore is UD (unloaded and disabled)

    Server doesnt like that, doesn't allow the connection to go through.
    I have no clue to to reenable it, but considering a fresh install doesn't have this problem, my guess is something got disabled along the way. Try reinstalling the pack.
     
  8. Moettke

    Moettke Well-Known Member

    Messages:
    65
    Likes Received:
    9
    Local Time:
    7:27 PM
    As I understand it, he turns off himself. At this moment, i is simply thrown into the lobby, but he cannot even connect
     
  9. HanoverFist69

    HanoverFist69 Administrator Patron Tier 3 Booster

    Messages:
    1,402
    Likes Received:
    751
    Local Time:
    9:27 AM
    Yeah, you'll need all the pack's mods enabled to connect to any pack.
     
    Shizucc likes this.
  10. Moettke

    Moettke Well-Known Member

    Messages:
    65
    Likes Received:
    9
    Local Time:
    7:27 PM
    I tried it through MultiMC and nothing like this happened again
     
    Shizucc likes this.
  11. Shizucc

    Shizucc CEO of "Shizo+ Inc." Patron Tier 3

    Messages:
    139
    Likes Received:
    105
    Local Time:
    8:27 AM
    Good to hear Moettke!

    @JessTheGreat did you have any luck yet?
     
    LunaBlossoms likes this.
  12. JessTheGreat

    JessTheGreat Well-Known Member

    Messages:
    110
    Likes Received:
    68
    Local Time:
    10:27 AM
    Got in! Thanks for the help all.
     

Share This Page