1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Done Can't land on new space station

Discussion in 'Enigmatica 2: Expert' started by rex333, Aug 22, 2019.

  1. rex333

    rex333 Well-Known Member

    Messages:
    19
    Likes Received:
    5
    Local Time:
    3:38 PM
    I setup a space station, just a 5x5 platform - #34
    Tried to go to it - goes through the whole process, but when descent is done, when it's supposed to load the station, I end up back on earth and the descending timer starts.

    I tried numerous time. I tried building another station - #35. Same thing.

    Is there some trick or something I'm missing? I watched DW20 do it and turns out I'm doing it the same way. I originally followed another, general, advanced rocketry tutorial.

    The only thread I've found on here searching "space station" is from 2017 and says I need a blank station id chip, which doesn't work either. I can't even take off with a blank chip.

    EDIT: Now I'm seeing a lot more of the same problem, my search was messed up before.

    Done - Can't build space station | MineYourMind Community
    Info - Space Station Issues (for everyone) | MineYourMind Community

    This last one says something like jump off the rocket and place an angel block below it. Is this for real?!

    EDIT2: Yep. That's how you have to do it.
     
    Last edited: Aug 23, 2019

Share This Page