1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Done flux networks mod not working

Discussion in 'Revelation' started by BlazeFTB, Jan 6, 2019.

  1. BlazeFTB

    BlazeFTB Well-Known Member

    Messages:
    82
    Likes Received:
    10
    Local Time:
    8:33 PM
    i am having issues with the flux networks power system on revelation 1.12.2. i have 4 draconic evolution coal generators feeding into a basic energy cell from TE on the energy cell output is a flux plug and a flux controller. i am getting no power transfer through the flux networks system. is the mod disabled on this server? or is just the wireless charging part not working?
     
  2. SirWill

    SirWill Founder

    Messages:
    11,561
    Likes Received:
    3,070
    Local Time:
    2:33 AM
    The mod is not disabled
     
  3. tonalom

    tonalom Administrator

    Messages:
    954
    Likes Received:
    461
    Local Time:
    2:33 AM
    Were you able to get the flux plug to transfer power properly?
     
  4. HanoverFist69

    HanoverFist69 Administrator Patron Tier 3

    Messages:
    279
    Likes Received:
    118
    Local Time:
    5:33 PM
    The wireless charging feature on Flux is currently bugged and doesn't work.
     
  5. BlazeFTB

    BlazeFTB Well-Known Member

    Messages:
    82
    Likes Received:
    10
    Local Time:
    8:33 PM
    flux points and plugs work with machines however wireless charging of inventory does not work. also created networks get lost upon server restart. btw it is chunkloaded with an iron loader and wireless charging is enabled in the controller.
     
  6. GreyWolf11

    GreyWolf11 Former Staffer Patron Tier 3

    Messages:
    785
    Likes Received:
    797
    Local Time:
    8:33 PM
    Closing this out as it seems to have been answered.
     

Share This Page