1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Note: All passwords have been invalidated, please use Lost Password to create a new password. More info...
    Dismiss Notice

Done Game running in slow motion.

Discussion in 'Revelation' started by ZenoisParadox, Jul 4, 2018.

  1. ZenoisParadox

    ZenoisParadox Well-Known Member

    Messages:
    2
    Likes Received:
    1
    Local Time:
    4:42 PM
    Ok so I am having trouble with the Revelations pack. Minecraft runs at 1 fps and is like its in slow motion. Even the options menu is in slow motion when logged into the server. I have a screen shot of the data that hitting F3 gives. I am running an octa core AMD FX-8370 4.01 GHz processor with 16 GB system ram with a Radeon RX 480 graphics card with 8 GB GDDR 5 ram running at a core clock of 1306 MHz. I am running on Windows 10 64 bit have the current drivers for my video card and have up to date java for 64 bit windows. I can play on other packs with no trouble, but even with having all the graphic settings turned down as low as they will go and staring at the ground I stay running at 1 fps and seem to be in slow motion. I could really use some help trying to track down what is causing the issue. Also I have tried to give Java 4 gig upto 7 gig of ram. I have also tried Having none of the features checked in the install as well as having everything but the Item Physic and Better Foliage loaded with no difference in performance. I have no other load time arguments inputted into the java load box. Let me know if there is any other information needed to try and help fix this problem since I would like to be able to play on this pack with a friend.
     

    Attached Files:

  2. SirWill

    SirWill Founder

    Messages:
    12,290
    Likes Received:
    3,703
    Local Time:
    10:42 PM
    Same issue in singleplayer? Which launcher are you using?
    Try removing TexFix from the mods folder.
     
  3. ZenoisParadox

    ZenoisParadox Well-Known Member

    Messages:
    2
    Likes Received:
    1
    Local Time:
    4:42 PM
    Yes same issue in single player and I am using the MyM launcher. It's the only one I use for playing on the MyM servers. I have not tried removing TexFix from the mods folder, but did do a force update with it and the other memory helper turned off with no help. Also my version says it's 1.12.2 if that helps. I tried removing the TexFix from the mods folder and that did not fix the problem.
    [doublepost=1530687763,1530686622][/doublepost]So I fixed the problem. I had to turn off MipMap. It was at 4 turning it fully off and now I can move normally.
     
    SirWill likes this.
  4. tonalom

    tonalom Well-Known Member

    Messages:
    1,026
    Likes Received:
    523
    Local Time:
    10:42 PM
    Marking this as done seeing as the issue has been resolved. If this issue reoccurs feel free to continue using this thread.

    Happy gaming!
     

Share This Page