1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

How to fix broken T-Construct item textures

Discussion in 'Tutorials, Tips and Tricks' started by mrminesheeps, Nov 7, 2019.

  1. mrminesheeps

    mrminesheeps The Meme Lord

    Messages:
    791
    Likes Received:
    161
    Local Time:
    10:00 AM
    As you may have noticed at some point (Specifically, on DDSS) T-Construct tools and such have rather... white textures. The solution to this is to go and locate the foamfix configs and change dynamicItemModels from "true" to "false", then simply save the changes and reload your game. This should make Tinkers tools look exactly the way they're supposed to!

    This is just a friendly little hint for those who may have encountered this cutesy little issue with Tinkers Construct/Foamfix, nothing too crazy.
     
  2. YokoBlandelli

    YokoBlandelli Member

    Messages:
    1
    Likes Received:
    0
    Local Time:
    1:00 PM
    I was looking for the config for this and couldn't find that option. Where is it exactly?
     
  3. MettytheCutiefly

    MettytheCutiefly Patron Tier 3 Booster

    Messages:
    13
    Likes Received:
    6
    Local Time:
    6:00 PM
    Mods folder, then configs
     
  4. wyndman

    wyndman Consultant

    Messages:
    3,962
    Likes Received:
    1,949
    Local Time:
    1:00 PM
    Thank you sir, this annoys me to no end.
     
    Shizucc likes this.
  5. Cantiel

    Cantiel Well-Known Member

    Messages:
    54
    Likes Received:
    12
    Local Time:
    7:00 PM
    thank you! that did irritate me a lot in some packs where i use several tools (e.g. 1 pickaxe for normal mining, 1 with harder to obtain/repair material for collecting high tier materials)
     

Share This Page