1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Note: All passwords have been invalidated, please use Lost Password to create a new password. More info...
    Dismiss Notice

Open Issues since last restart

Discussion in 'Life in a Village 2' started by Zippity_Doodah, Sep 14, 2021 at 11:52 PM.

  1. Zippity_Doodah

    Zippity_Doodah Patron Tier 1

    Messages:
    122
    Likes Received:
    33
    Local Time:
    3:11 AM
    The server is taking a very long time to login to, and once in, the server is majorly lagging, ever since the last scheduled restart a hour+ ago. I can login to single player without a hitch, but everything is moving and acting very slow at the moment for the MyM Server of this Pack... Someone should probably look into that...

    Thanks,

    Zip
     
  2. Aidoneus

    Aidoneus Administrator Booster

    Messages:
    3,363
    Likes Received:
    1,644
    Local Time:
    4:11 AM
    I believe this to be fixed. Can you try connecting now?
     
  3. Zippity_Doodah

    Zippity_Doodah Patron Tier 1

    Messages:
    122
    Likes Received:
    33
    Local Time:
    3:11 AM
    Just saw your message... After the game updated through the MyM Launcher, the MyM Server is missing from the Multiplayer menu...

    Had to manually add the server to the menu...

    In either case, seems to be working correctly now...

    Thanks,

    Zip
     
    Last edited: Sep 15, 2021 at 3:37 AM
  4. Aidoneus

    Aidoneus Administrator Booster

    Messages:
    3,363
    Likes Received:
    1,644
    Local Time:
    4:11 AM
    village2.mym.li

    This IP?
     
  5. Zippity_Doodah

    Zippity_Doodah Patron Tier 1

    Messages:
    122
    Likes Received:
    33
    Local Time:
    3:11 AM
    I used the MyM Launcher to load the game up, and the Multiplayer menu is missing the server that is normally in the list. I had to look it up in our forums here and Add Server to get into the game. (village2.mym.li)

    Now, I did not have time to play it until just now, and I noticed a bunch of stuff no longer works... Such as none of the commands work anymore... I can't /home or anything... Can't list my home locations, or go to any of the ones I had set before... Can't even set a home anymore... Now, my build is still there, but some other changes I noticed is that you no longer see how much health any of your tools, weapons, or armor has as a number... Instead it's just the vanilla damage meter bar under the item's icons...

    May want to have an admin go through and ensure that when the pack updated, that any MyM specific settings and working addons didn't get removed, reset, and so on, when completing the update on the servers side... Obviously there are always changes with an update, but it feels like we stepped backwards and not forwards...

    The quests were not reset, so that is a good thing. And the bldgs are all where they were and so forth... But the interface seems to have regressed, so I don't know if that is because of the removal of some mod that was showing the dmg numbers for gear before, or if it's a setting issue...

    Seems like something got slightly messed over during the update migration... Dunno...

    Zip

    P.S. - The list of available commands is super short now. Also, there used to be a message when you slept about the starting of a new day and so forth... No message appears anymore when sleeping in a bed and the day starts... (again unsure if this is a mod pack change to remove that function or a setting issue that didn't get migrated over correctly)
     
    Last edited: Sep 15, 2021 at 5:34 AM
  6. HanoverFist69

    HanoverFist69 Administrator Patron Tier 3 Booster

    Messages:
    1,260
    Likes Received:
    722
    Local Time:
    3:11 AM
    Everything should be working normally now ingame. Still need to get the address thing fixed. Thanks for letting us know and sorry for the hassle. :)
     
    Zippity_Doodah likes this.
  7. Zippity_Doodah

    Zippity_Doodah Patron Tier 1

    Messages:
    122
    Likes Received:
    33
    Local Time:
    3:11 AM
    Loaded the game up from the MyM Launcher and kept getting java exceptions when trying to login to the server... So I did a Force Update on the pack in the Launcher and was able to get in just fine after that... The commands list is completely fixed... The health text of tools, weapons, armor is still missing, so unsure if that was due to a mod update/removal or a setting issue...

    So here's what we got:

    Command List - Fixed
    Text in the morning after having slept - Missing (not really a necessity)
    Text at bottom of tools/weapons/armor icons showing how much health they have remaining - Missing (not really necessary to play - but was a really nice quality of life thing)
    Server Not Listed at Multiplayer screen - Mods working on it (can always add it manually if folks know where to look for the address)

    I'll let you know if I run into anything else...

    Thanks,

    Zip
     
  8. Aidoneus

    Aidoneus Administrator Booster

    Messages:
    3,363
    Likes Received:
    1,644
    Local Time:
    4:11 AM
    Fixed server missing from the multiplayer screen.

    Everything else I think was from mod changes but I would have to look
     
    Zippity_Doodah likes this.

Share This Page