1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Done Me Assembly chamber wont work

Discussion in 'Agrarian Skies' started by Shadow_Knight797, Apr 6, 2018.

  1. Shadow_Knight797

    Shadow_Knight797 Member

    Messages:
    4
    Likes Received:
    0
    Local Time:
    6:27 AM
    I built an Assembly chamber following all the rules i even went into singleplayer and built the same structure block for block but for some reason on the server the Assembly chamber wont change appearance and work. did they get disabled at some point due to performance?
     
  2. brandonlk

    brandonlk Well-Known Member

    Messages:
    616
    Likes Received:
    173
    Local Time:
    9:27 PM
    you probs cant build it large due to lagg
     
  3. Shadow_Knight797

    Shadow_Knight797 Member

    Messages:
    4
    Likes Received:
    0
    Local Time:
    6:27 AM
    its only a 5x5x5
    i had one before but wanted to go to 7x7x7 but it didnt work so i built my original 5x5x5 which with 100% cetainty was working before i re-built it
     
  4. woldkei

    woldkei Active Member

    Messages:
    3
    Likes Received:
    13
    Local Time:
    8:27 PM
    well, so just do with 5x5x5... i think is bcz of lag u can't do more than 5x5x5
    ^^
     
  5. hihello0773

    hihello0773 Well-Known Member

    Messages:
    242
    Likes Received:
    70
    Local Time:
    4:27 PM
    Hey Shadow_Knight797,

    Are you still having this problem?
     

Share This Page