1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Done Starlight infuser stopped working after modpack update

Discussion in 'Revelation' started by Sponge_Senpai, Jan 24, 2019.

  1. Sponge_Senpai

    Sponge_Senpai Well-Known Member

    Messages:
    9
    Likes Received:
    1
    Local Time:
    8:28 PM
    I don't know what is going on but all I know is that my starlight infuser from astral sorcery will no longer do anything. I haven't done anything different to it since the modpack updated and and it worked just fine before. I tried seeing if the structure that must be built around it has changed but as far as I can tell it has not. Without it I am unable to create any resonating gems which is used for many late game items from the mod.
     
  2. BookerTheGeek

    BookerTheGeek Well-Known Member

    Messages:
    3,006
    Likes Received:
    982
    Local Time:
    8:28 PM
    Have you tried breaking and replacing it?
     
  3. Sponge_Senpai

    Sponge_Senpai Well-Known Member

    Messages:
    9
    Likes Received:
    1
    Local Time:
    8:28 PM
  4. Quasiimodem

    Quasiimodem Well-Known Member

    Messages:
    15
    Likes Received:
    1
    Local Time:
    8:28 PM
    I have noticed this as well today. I just got to this stage. It seems like the mod doesn't like to register multi-block structures when its on server. All the crafting tables that need structures have the bar red meaning it can't detect a completed structure. I tested it in single player and it worked. I made a schematic of it and put it on the server and it does nothing, same with the infuser. It would be awesome to have a trade-o-mat in spawn for the resonating gem to continue with the mod.
     
  5. Kronnn

    Kronnn Well-Known Member

    Messages:
    789
    Likes Received:
    345
    Local Time:
    4:28 AM
    Out of interest have either of you tried building it outside of a claim? or temporarily unclaiming the area to test if that's the problem?
     
  6. Quasiimodem

    Quasiimodem Well-Known Member

    Messages:
    15
    Likes Received:
    1
    Local Time:
    8:28 PM
    I have, same thing. I had the same issue with the crafting table having the red bar but it would still craft regardless, it also seems to craft even when its not in the multi-block structure. The infuser is just refusing to work.
     
  7. Sponge_Senpai

    Sponge_Senpai Well-Known Member

    Messages:
    9
    Likes Received:
    1
    Local Time:
    8:28 PM
    Are we able to get a trade-o-mat at spawn where we are able to exchange Aquamarines for Resonating Gems until the problem is resolved?
     
  8. Kronnn

    Kronnn Well-Known Member

    Messages:
    789
    Likes Received:
    345
    Local Time:
    4:28 AM
    Have either of you tried this outside of a claim yet? It might be the grief prevention plugin preventing it from working.
     
  9. Quasiimodem

    Quasiimodem Well-Known Member

    Messages:
    15
    Likes Received:
    1
    Local Time:
    8:28 PM
     
  10. Kronnn

    Kronnn Well-Known Member

    Messages:
    789
    Likes Received:
    345
    Local Time:
    4:28 AM
    Inside or outside of a claim, any claim?
     
  11. Quasiimodem

    Quasiimodem Well-Known Member

    Messages:
    15
    Likes Received:
    1
    Local Time:
    8:28 PM
    Both, originally inside, then about 500 blocks outside.
     
  12. Kaymax

    Kaymax Well-Known Member

    Messages:
    327
    Likes Received:
    133
    Local Time:
    5:28 AM
    Hey there Sponge_Senpai!
    I'll tag our @Senior Moderator team so they can test this out and tell you more about this issue, please be patient as they do so

    Have a nice day!
    ~ Kay, MyM Moderation Team
     
  13. GreyWolf11

    GreyWolf11 Former Staffer Patron Tier 3

    Messages:
    786
    Likes Received:
    797
    Local Time:
    11:28 PM
    Re-tagging @Senior Moderator as I am unsure if they ever tested this to any extent, thanks for your patience with us.
     
  14. Column01

    Column01 Administrator

    Messages:
    890
    Likes Received:
    348
    Local Time:
    11:28 PM
    I seem to have no issues crafting it on on the server. Make sure you are shift + right clicking the altar with the Resonating Wand to start the crafting, and that it is Night time (I crafted mine at midnight) Going to mark this as done now. Thanks for letting us know!
    ~Colin

    [​IMG]
    [​IMG]
     

Share This Page