1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Note: All passwords have been invalidated, please use Lost Password to create a new password. More info...
    Dismiss Notice

Done Unable to launch modpack

Discussion in 'Galactic Science' started by SkylerNight, May 5, 2017.

  1. wyndman

    wyndman Well-Known Member

    Messages:
    4,047
    Likes Received:
    2,014
    Local Time:
    7:32 PM
    Are you getting the same crash after force updating?
     
  2. SkylerNight

    SkylerNight Well-Known Member

    Messages:
    148
    Likes Received:
    58
    Local Time:
    7:32 PM
    Yes. Would you like the crash log immediantly after launching when finishing a forced update?
     
  3. wyndman

    wyndman Well-Known Member

    Messages:
    4,047
    Likes Received:
    2,014
    Local Time:
    7:32 PM
    Yes, always a good idea to post the latest crash log. Something may have changed even if you don't notice at first.
     
  4. SkylerNight

    SkylerNight Well-Known Member

    Messages:
    148
    Likes Received:
    58
    Local Time:
    7:32 PM
    Alright here is the latest log. I downloaded Regrowth with the MYM Launcher, no problems. I really liked Galactic Science, so I'm hoping to be able to get back into it, hoping we can find the problem.

    (MYM launcher)

    (crash-report)
     
  5. Ony_x

    Ony_x Well-Known Member

    Messages:
    245
    Likes Received:
    25
    Local Time:
    1:32 AM
    DANG! What a pesky problem >.<


    Bro, just a thought that might be of help, try to run it with antivirus turned off, I know, sounds stupid but hey, why not to try.
     
  6. Pixel_Errante

    Pixel_Errante Tenebris Viator /The Lost Codex Pixel

    Messages:
    24
    Likes Received:
    4
    Local Time:
    1:32 AM
    The first time i launched ftb beyond i get a similar crash, after disabled anti-virus just for load the modpack it go with no problems.
     
  7. BookerTheGeek

    BookerTheGeek Well-Known Member

    Messages:
    3,182
    Likes Received:
    1,085
    Local Time:
    6:32 PM
    Do me a favor if the antivirus does not solve it. Go and delete every mod in the mod folder except the dalek mod and relaunch please.

    You can get to the mod folder by right clicking on the pack and open folder.
     
  8. SkylerNight

    SkylerNight Well-Known Member

    Messages:
    148
    Likes Received:
    58
    Local Time:
    7:32 PM
    Alright I'll try that. I was playing Regrowth for a bit, runs smoothly. The people there are super unfriendly though. Trying the antivirus path first[DOUBLEPOST=1494107810][/DOUBLEPOST]Alright, the antivirus path didn't work either.
    (mym launcher)

    ( crash-report)

    Now going to delete all mods but the selected, and see if that works[DOUBLEPOST=1494108012][/DOUBLEPOST]Another fail. I don't know why it keeps doing this.

    ( MYM launcher)

    (crash-report)
     
    Last edited: May 7, 2017
  9. Ony_x

    Ony_x Well-Known Member

    Messages:
    245
    Likes Received:
    25
    Local Time:
    1:32 AM
    Damn it, could you delete whole mym folder? With all the instances downloaded? Then try to install, in totally clean folder, Galactic Science?
     
  10. SkylerNight

    SkylerNight Well-Known Member

    Messages:
    148
    Likes Received:
    58
    Local Time:
    7:32 PM
    I'll try it again[DOUBLEPOST=1494109019][/DOUBLEPOST]On a seperate note, just because someone made a big deal out of this, NEI is supposed to show how all tools are made right? Like, If I wanted to make a pickaxe, the NEI should tell me how to make it, if it using a crafting table? Cause in Regrowth, the flint pickaxes don't have a recipe in NEI, and everyone was like "that's so the programmers make sure you read the questbook"[DOUBLEPOST=1494109248][/DOUBLEPOST]I'm only asking to fill the time in for when I'm installing the modpack again XD[DOUBLEPOST=1494109996,1494108845][/DOUBLEPOST]Alright it installed, and failed again. here ya go

    (mym launcher)

    (crash-report)

    Any idea what to do now?[DOUBLEPOST=1494110133][/DOUBLEPOST]It starts well, but when it hits Intializing... thats when it crashes.
     
    Last edited: May 7, 2017
  11. BookerTheGeek

    BookerTheGeek Well-Known Member

    Messages:
    3,182
    Likes Received:
    1,085
    Local Time:
    6:32 PM
    Did you install team viewer? If so I'll log in tonight and figure out what is wrong.
     
  12. SkylerNight

    SkylerNight Well-Known Member

    Messages:
    148
    Likes Received:
    58
    Local Time:
    7:32 PM
    Installing now
     
  13. wyndman

    wyndman Well-Known Member

    Messages:
    4,047
    Likes Received:
    2,014
    Local Time:
    7:32 PM
    <Grabs popcorn> I'm so excited to see what is wrong. Everything so far points to the Dalek mod.
     
    SkylerNight likes this.
  14. SkylerNight

    SkylerNight Well-Known Member

    Messages:
    148
    Likes Received:
    58
    Local Time:
    7:32 PM
    I really want to get it working tbh XD I really don't want to lie down and say "oh well it's broken" and settle for something else. WE MUST NOT LET MACHINE RULE[DOUBLEPOST=1494118370][/DOUBLEPOST]I installed teamviewer, so I can do that when you're ready, but teamspeak is a bit complicated.[DOUBLEPOST=1494118415][/DOUBLEPOST]BTW, I tried deleted just the Dalek mod, still had the error.[DOUBLEPOST=1494120343,1494118282][/DOUBLEPOST]Actually, getting on at same time will probably be hard since you're 3 hours behind me, I have work tomorrow. I'm sure we'll figure it out eventually. I could try posting my modpack files onto a hosting site?
     
  15. wyndman

    wyndman Well-Known Member

    Messages:
    4,047
    Likes Received:
    2,014
    Local Time:
    7:32 PM
  16. SkylerNight

    SkylerNight Well-Known Member

    Messages:
    148
    Likes Received:
    58
    Local Time:
    7:32 PM
    i haven't played galacticcraft in like 3 months, think my stuff is still there? XD I really appreciate the help. I don't like regrowth, mean people. I like bevos techpack, so I can settle for that if I have to. A few guys been helping me out there[DOUBLEPOST=1494120967][/DOUBLEPOST]It's saying galacticcraft - core is incomplete now... awkward.[DOUBLEPOST=1494121235][/DOUBLEPOST]alright fixed it saying incomplete but now its giving the error again x.x I'd post more logs but it hit the limit on how many it can make daily
     
  17. BookerTheGeek

    BookerTheGeek Well-Known Member

    Messages:
    3,182
    Likes Received:
    1,085
    Local Time:
    6:32 PM
    On my way home now, I'll be online in about 45 minutes.
     
  18. SkylerNight

    SkylerNight Well-Known Member

    Messages:
    148
    Likes Received:
    58
    Local Time:
    7:32 PM
    How about i upload my mym onto a file hosting site and you can try replacing yours with me? (Backing up yours of course) I got work so i wint be really able to wait 30 mins, when i have nightly stuff to do before work[DOUBLEPOST=1494123303][/DOUBLEPOST]I have a sinking suspicion its a local computer problem
     
  19. Ash00182

    Ash00182 Well-Known Member

    Messages:
    1,205
    Likes Received:
    378
    Local Time:
    12:32 AM
    Yeah it seems like it's something with your machine. Have you tried updating Drivers, Java, Graphics drivers?

    Probably wont do much but with a shot.
     
  20. SkylerNight

    SkylerNight Well-Known Member

    Messages:
    148
    Likes Received:
    58
    Local Time:
    7:32 PM
    I can try. Know a good site that'll tell me how to find updated drivers?[DOUBLEPOST=1494160961][/DOUBLEPOST]Java is up to date, my hardware is up to date, making sure my graphics card is up to date now[DOUBLEPOST=1494161036,1494160553][/DOUBLEPOST]Turns out my graphics card driver was a bit out of date, not by much but by a few versions. So I am updating that and see if it makes a difference[DOUBLEPOST=1494163343][/DOUBLEPOST]Nope. still failed.
     
    Last edited: May 7, 2017

Share This Page