1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Note: All passwords have been invalidated, please use Lost Password to create a new password. More info...
    Dismiss Notice

Done Unable to launch modpack

Discussion in 'Galactic Science' started by SkylerNight, May 5, 2017.

  1. Xfel11

    Xfel11 Consultant

    Messages:
    635
    Likes Received:
    157
    Local Time:
    1:56 AM
    If turning off antivirus solved it, that is the simple explanation. Your antivirus thinks one of the files is a virus and breaks it. Nothing you can really do about that.
     
  2. Ash00182

    Ash00182 Well-Known Member

    Messages:
    1,205
    Likes Received:
    378
    Local Time:
    12:56 AM
    Should be on the site relating to the motherboard you have. I assume this is only happening with Galactic Science?
     
  3. Ony_x

    Ony_x Well-Known Member

    Messages:
    245
    Likes Received:
    25
    Local Time:
    1:56 AM
    Not sure if its ok here to say that but I use free version of SlimDrivers (uninstalling it when done).
     
  4. SirWill

    SirWill Founder

    Messages:
    12,294
    Likes Received:
    3,706
    Local Time:
    1:56 AM
    SkylerNight and Ash00182 like this.
  5. SkylerNight

    SkylerNight Well-Known Member

    Messages:
    148
    Likes Received:
    58
    Local Time:
    7:56 PM
    It worked. I have no idea how, but it worked. I want to thank you guys SO MUCH for helping me out, it really shows how dedicated and awesome you all are. I'm looking forward to playing for a long time.
     

Share This Page