1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Note: All passwords have been invalidated, please use Lost Password to create a new password. More info...
    Dismiss Notice

Done Weird server behavior

Discussion in 'Galactic Science' started by CreateInc, Mar 17, 2016.

  1. CreateInc

    CreateInc Active Member

    Messages:
    22
    Likes Received:
    0
    Local Time:
    2:38 AM
    There has been some weird stuff happening.

    I lost my star generator when my pickaxe broke (as i mined it)

    & just now i made a 2nd oxygen collector, wasnt placed right so i picked it back up & as a server lagspike occurred it dissapeared. I could live without the start gen but now this really sucks.
     
  2. Scull

    Scull Well-Known Member

    Messages:
    193
    Likes Received:
    67
    Local Time:
    8:38 PM
    Is the server experiencing tps issues?
     
  3. CreateInc

    CreateInc Active Member

    Messages:
    22
    Likes Received:
    0
    Local Time:
    2:38 AM
    Hwat exactly do you mean by tps?
     
  4. Scull

    Scull Well-Known Member

    Messages:
    193
    Likes Received:
    67
    Local Time:
    8:38 PM
    Tps means "Ticks per second" and can be measured by /tps, closest to 20 is the best performance.
     
  5. CreateInc

    CreateInc Active Member

    Messages:
    22
    Likes Received:
    0
    Local Time:
    2:38 AM
    Hold on, i'll check for you

    Edit: it says 20.00 now, idk what it was earlier
     
    Last edited: Mar 17, 2016
  6. Scull

    Scull Well-Known Member

    Messages:
    193
    Likes Received:
    67
    Local Time:
    8:38 PM
    anytime it dips below about 10, or feels laggy. Feel free to join our public slack and shoot us a message.
     
  7. CreateInc

    CreateInc Active Member

    Messages:
    22
    Likes Received:
    0
    Local Time:
    2:38 AM
    Well it happens randomly, blocks you mine come back, a 2-5 second delay when opening inventory's & mine happend in one of those spikes. unfortunately it wasnt placed back by the lag it was just gone, searched all over the place, spent atleast 30-45 minutes into making it
     
  8. Scull

    Scull Well-Known Member

    Messages:
    193
    Likes Received:
    67
    Local Time:
    8:38 PM
    I have spent sometime on the server cleaning up the tps and have got it to settle back at 20 and performance is looking good.
     

Share This Page